1. Hello Guest! You are browsing the forums as a guest; you will have limited permissions as a guest so we advise registering to enjoy the forums fully. Remember: we are a Christian ONLY site - any user who is not Christian will not be approved. Blessings, Christian Forum Site Staff
    Dismiss Notice

Posts in the 'Answers' Section

Discussion in 'Suggestions and Feedback' started by NearertoGod, Jan 3, 2010.

  1. Posts in the 'Answers' Section

    I wanted to edit a post in the Answers section, but I don't see the option for that. Is there a reason why?
  2. NTG - If I remember correctly, if YOUR post is the last one in a thread, you can edit it. However, if someone else posts AFTER your post in a thread, you can't go back and edit yours... it is locked and that applies to any area where NON-registered users have access to post.
  3. Hm...okay.

  4. Well I posted there this morning and there was no one under me and I wanted to edit my spelling mistakes and there was no edit button .
  5. We asked a general member to test that feature this afternoon and there was an edit button for that member.

    All I can recommend is to place a "problems" post in the feedback area where Jeff asked for problem input and have him discuss it with the developers. Thank you.
  6. P. G. I just posted there and could not edit my post.
  7. I have to repeat this one. I've posted there before, with no one after me, and the edit option was not available.

  8. I'll be sending the URL for this problem report to Jeff. However, we had another general member do the same test late yesterday afternoon and that member had an edit button in the lower navigation line and was able to edit. Might be a permissions situation when the new forum upgrade was done... and Jeff will get back to you soon.

    Thank you.
  9. If this helps some I believe I used to have the edit option, because I had edited posts before a couple of times. Now for some reason it went poof. But thanks anyways.

    No Matter how or what i do, i cannot figure out how to insert an image on any of
    my friends pages. I've followed the directions and tried many differant ways to No avail.
    I had to delete the one i tried to post on my own page because it didnt go thru either.
    Now it showes where i took it off and i dont want that showing.
  11. There are two ways I insert images in posts.

    1st way:

    Open the image in a new window (etc.). Double-click on the right side of your mouse. A little menu will come up. Click on 'Copy Image'. Then, go to the post, click paste. If it doesn't show up, use this way...

    2nd way:
    Find the image, click and hold down. Drag away from the page to the post and drop it in.

    If it still doesn't work it might be your browser.

  12. I've corrected this problem. Let me know if it reappears.

Share This Page